Results 1 to 6 of 6
  1. #1
    wanderer's Avatar
    wanderer is offline Registered User
    Join Date
    May 2004
    Location
    Colfax, CA
    Posts
    24
    Rep Power
    0

    Daylight Saving Bug

    Help!! I think I am seeing the results of the daylight savings bug. But I can't do the recommended fix, i.e. turn off the automatic daylight saving time setting in the User CP. If I try and access the User CP link I get a blank page with a message saying it can't find the URL. I am also getting an annoying audio saying I have mail.

    I tried using the contact us link which puts up an email with the <webmaster@clanram.com> email address. When I send the email I get a response saying the email is undeliverable saying the recipient can't be reached.

    So, I don't see another way to reach you then to post a thread.


  2. #2
    Join Date
    Mar 2001
    Location
    Glenrothes, SCOTLAND
    Posts
    9,970
    Rep Power
    20

    Re: Daylight Saving Bug

    you should be fixed now


  3. #3
    wanderer's Avatar
    wanderer is offline Registered User
    Join Date
    May 2004
    Location
    Colfax, CA
    Posts
    24
    Rep Power
    0

    Re: Daylight Saving Bug

    Thanks! The URL not found issue seems to have been fixed. But, I am still getting this annoying audio with a chorus singing "you've got some mail". This only occurs when viewing the ClanRam site. I can't find any link to a mailbox or setting for a mail box. Any ideas on what's going on?

    Thanks again.

  4. #4
    Join Date
    Mar 2001
    Location
    Glenrothes, SCOTLAND
    Posts
    9,970
    Rep Power
    20

    Re: Daylight Saving Bug

    Yes, Go To The Private Messages At The Top Right


  5. #5
    wanderer's Avatar
    wanderer is offline Registered User
    Join Date
    May 2004
    Location
    Colfax, CA
    Posts
    24
    Rep Power
    0

    Re: Daylight Saving Bug

    Dez -
    I do not have private messages enabled. It took me a while to figure this out since I did not have a private message link at the top right. So, I checked my User CP options and see that the private message check box is NOT checked. So, I should not have any messages and no annoying audio telling me I have mail. But, I still do.

    I don't believe I've ever had this check box selected and did not have this audio notice until I had the URL not found message. Not sure if there is anything I can do from my side.

    Can you fix this?

    Thanks!

  6. #6
    Join Date
    Mar 2001
    Location
    Glenrothes, SCOTLAND
    Posts
    9,970
    Rep Power
    20

    Re: Daylight Saving Bug

    yes, I fixed it.

    All you needed to do was

    enable private messages
    then
    delete the message
    then
    disable the private messages again

    I fixed it though.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •