Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37
  1. #31
    RuffRams's Avatar
    RuffRams is offline Registered User
    Join Date
    Oct 2010
    Location
    Earth
    Age
    25
    Posts
    1,183
    Rep Power
    13

    Re: Site Upgrade - Post issues here

    Dez you are the man! Gracias


  2. #32
    AlphaRam is offline Registered User
    Join Date
    Aug 2005
    Location
    a
    Posts
    2,521
    Rep Power
    75

    Re: Site Upgrade - Post issues here

    I see that my signature has disappeared and I cannot find the signature setting. Am I merely missing the control?
    [SIGPIC][/SIGPIC]

  3. #33
    Flippin' Ram's Avatar
    Flippin' Ram is offline Registered User
    Join Date
    Dec 2009
    Location
    Long Beach, CA
    Posts
    2,442
    Rep Power
    32

    Re: Site Upgrade - Post issues here

    Is it possible that you can make "Likes" add to your rep points, at least a fraction of it?

  4. #34
    Join Date
    Mar 2001
    Location
    Glenrothes, SCOTLAND
    Posts
    9,963
    Rep Power
    20

    Re: Site Upgrade - Post issues here

    I will have a look


  5. #35
    Flippin' Ram's Avatar
    Flippin' Ram is offline Registered User
    Join Date
    Dec 2009
    Location
    Long Beach, CA
    Posts
    2,442
    Rep Power
    32

    Re: Site Upgrade - Post issues here

    Think you can fix the problem on gifs not animating when made on a post?

    And how's the work on making "Likes" flow on rep points?

  6. #36
    TekeRam's Avatar
    TekeRam is offline Registered User
    Join Date
    May 2007
    Location
    Lexington, Kentucky, United States
    Age
    30
    Posts
    3,876
    Rep Power
    71

    Re: Site Upgrade - Post issues here

    Quote Originally Posted by AlphaRam View Post
    I see that my signature has disappeared and I cannot find the signature setting. Am I merely missing the control?
    Alpha/anyone, did you figure out how to solve this? I've basically just ignored it since the site revamp, but really would like to get a signature again...
    I believe!

  7. #37
    RamFan_Til_I_Die's Avatar
    RamFan_Til_I_Die is offline Registered User
    Join Date
    Aug 2006
    Location
    Bakersfield, CA
    Age
    38
    Posts
    2,140
    Rep Power
    69

    Re: Site Upgrade - Post issues here

    Quote Originally Posted by TekeRam View Post
    Alpha/anyone, did you figure out how to solve this? I've basically just ignored it since the site revamp, but really would like to get a signature again...
    Wondering as well.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. if you are having site issues
    By RamDez in forum HELP
    Replies: 0
    Last Post: -10-27-2010, 07:30 AM
  2. Replies: 2
    Last Post: -07-25-2008, 05:47 PM
  3. Post-draft web site links?
    By RAMarkable in forum DRAFT & FA
    Replies: 4
    Last Post: -05-08-2007, 05:10 PM
  4. New site link from old site - removed.
    By coy bacon in forum RAM TALK
    Replies: 18
    Last Post: -06-05-2004, 03:51 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •