Announcement

Collapse
No announcement yet.

problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem

    whenever i come to this site and im not logged on i have no problems. but when i log in, whenever i try to come back on to the site it says this

    File Not Found
    The requested URL was not found on this server.


    anyone else expieriencing this?
    Built RAM tough

  • #2
    Re: problem

    It's a well known bug.

    First: Look at your address bar. You'll find the address is 'double covered'. When you remove the duplicate parts of the address you'll be able to access the site.
    Second: Go to your user CP. In the 'Edit Options' area, go down to where it says 'Date & Time Options'. Change the DST corrections to 'Always Off'.

    All this will do is show you as an hour behind the real time, but it ends the problem.

    If it keeps up, PM Dez...he's fixed it for a lot of us. Try what I said first, Dez is busy this time of year!
    temp_4394_1467243487543_20
    RAMS!

    Comment


    • #3
      Re: problem

      Cool!
      Thanks for telling us!! I had the same problem and i had to keep on pressing the stop button so it wouldnt go to the URL not found

      Comment

      Related Topics

      Collapse

      • Milan
        File Not Found
        by Milan
        Every time I try to go to the UserCP part of the board to add a Sig, it gives me this message:

        File Not Found
        The requested URL was not found on this server.
        -10-30-2005, 01:06 PM
      • ramsanddodgers
        Unable to access "User CP"
        by ramsanddodgers
        It's been almost a week and I have done everything I can think of to remedy any issues on my end.

        I cleared my History, temporary internet files (AKA:cache), cookies, passwords, made sure I had the current version of Java....

        ANYBODY have any ideas and is anybody else having the same issue?

        Maybe I should not have okayed some more money to help offset Dez' cost of running this site. That seems to be about the time it happened.

        I can access everything else that I have tried just cannot access User CP.

        Thanks,
        RnD
        -11-06-2008, 09:31 PM
      Working...
      X