Announcement

Collapse
No announcement yet.

Unable to access "User CP"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to access "User CP"

    It's been almost a week and I have done everything I can think of to remedy any issues on my end.

    I cleared my History, temporary internet files (AKA:cache), cookies, passwords, made sure I had the current version of Java....

    ANYBODY have any ideas and is anybody else having the same issue?

    Maybe I should not have okayed some more money to help offset Dez' cost of running this site. That seems to be about the time it happened.

    I can access everything else that I have tried just cannot access User CP.

    Thanks,
    RnD
    RnD

    GO RAMS!!

Related Topics

Collapse

  • ramsplaya16
    problem
    by ramsplaya16
    whenever i come to this site and im not logged on i have no problems. but when i log in, whenever i try to come back on to the site it says this

    File Not Found
    The requested URL was not found on this server.


    anyone else expieriencing this?
    -06-17-2006, 09:20 PM
  • Ramer
    Access to Games
    by Ramer
    When I try to acess the games and a few other areas on the site I receive the following message.


    Ramer, you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    What do I need to do to acess these areas?
    -02-16-2008, 09:07 PM
  • Varg6
    Huge Problem!
    by Varg6
    ok, I've been doing this for a while now, and it does this with a lot of computers, not just mine, I'm not sure if this was already addressed, and sorry if it was but everytime I got to "clanram.com" it comes up as...

    FILE NOT FOUND in red, its just very bizarre, when I type it again, it works fine, but it just gets really annoying, and just letting admins know about this problem lol
    -04-19-2006, 04:07 PM
  • Aussie Dave
    login
    by Aussie Dave
    hey guys.
    after years of coming here and being automatically logged in, i am suddenly finding that i now have to login every time i visit.
    i hadnt had to login in years.. i even forgot my password!

    first world pains really but quite annoying having to do it..

    anyone else with issue or ideas? no settings changed in my browser..
    -01-01-2013, 12:57 AM
  • Guest's Avatar
    Anyone else having this problem?
    by Guest
    When entering http://www.clanram.com into the address bar the page is first redirected to http://www.clanram.com/forums/http:/...ms/profile.php
    Then after removing the http://www.clanram.com/forums/profile.php from the end of the url it connects fine. It looks like an IE problem however it is not. Dez can you check this out? TY
    -11-28-2005, 07:42 PM
Working...
X