Announcement

Collapse
No announcement yet.

Creating albums and uploading photos

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Creating albums and uploading photos

    Hey all.

    To create your very own album to share photos with the members, here is how to do it.

    Go to YOUR usercp (link is at the top)

    Scroll down to "pictures and albums" on the left side. (under the heading "Networking")

    Then create an album, call it wha you wan but KEEP the title SMALL.

    To upload pictures, then best thing to do is use this programme. Fotosizer Batch Image Resizer - Image resizing made easy you can download it for free. use the default settings as these are best for this web site (600x600) then you are good to upload.

    __________________________________________________________
    Keeping the Rams Nation Talking

Related Topics

Collapse

  • bigredman
    Unable to upload photos
    by bigredman
    I'm getting "invalid file" when trying to upload photos to website. Doesn't matter whether trying to upload avatar, profile photo, or to albums. I even tried uploading photos I already have posted in those areas and get same error. There's a problem Scotty!
    -07-18-2009, 09:32 AM
  • RamsFanSam
    Rams Database
    by RamsFanSam
    I just looked at it. Great job!

    Maybe I should spend more time exploring the site. Somebody put in a LOT of work on this!
    -02-02-2007, 08:01 PM
  • RamDez
    if you are having site issues
    by RamDez
    1. Site access problems and fix methods, troubleshooting guide
    Sometimes members may get messages like "security token was missing" or other glitches with our site software, your PC/Mac, or your internet connection.
    Fundamentally the cause of most problems is usually corrupt data in the cache/cookies or your site session.
    The following process will fix 99% of these issues.
    1. Logout of ClanRam.com
    2. Clear your cache
    3. Delete any AP cookies (or all cookies)
    4. Close the browser
    5. Open the browser
    6. Login to AP
    It sounds like black magic - and it is to a point - but this process should sort most problems.
    This process also applies to issues with other sites.
    If the above process does not solve your problem you may wish to try the following additional steps:
    9. Shutdown your PC/Mac
    10. Restart your router/modem
    11. Restart your PC/Mac
    In addition to the above you may find that browser plugins and extensions can cause issues.
    Try temporarily disabling plugins to see if things improve.
    Also ensure you have the latest version of your browser installed.
    1. A few other things that can help.
    1. CCleaner - Optimization and Cleaning - Free Download Ccleaner is a good way to clear the cache
    2. Security settings.
    Settings, especially in IE, can be set too high and if you don't allow cookies from St. Louis Rams at ClanRam.com the site may have issues.
    3. If you use NoScript or similar plugins in Firefox you may have issues as the site does use Javascript
    -10-27-2010, 04:30 AM
  • RamFan_Til_I_Die
    What happened to the gallery and blogs?
    by RamFan_Til_I_Die
    What happened to the gallery and blogs? Gallery links dont work anymore and any old gallery pictures I had linked in thread no show a red x. And what happened to the blog link? I can't find it anywhere.
    -01-14-2008, 07:14 PM
  • coy bacon
    New site link from old site - removed.
    by coy bacon
    There were posts on the old site that directed us to this site. Now it appears that they have been removed. That sucks because there are still clanram members who will be looking for everyone and won't find them over there and won't know where to look for us.

    Do the folks who run the old site have such a grudge against Dez so much that they had to remove the direction links? Or are they worried about losing people from their site?
    -06-01-2004, 08:47 AM
Working...
X